Simple Iframe

Beschrijving

Easily insert iframes inside the block editor.

This plugin adds an Iframe block inside the Embeds category.

Insert an external (or internal) URL by simple drag and dropping the Simple Iframe block.

Schermafbeeldingen

Blokken

Deze plugin voorziet 1 blok.

  • Simple Iframe Easily insert iframes into the block editor.

Beoordelingen

16 augustus 2023 1 reactie
It delivers what it promises allowing an essential tool for the WordPress block editor. Thanks to the developer for this fantastic gift 😉
19 juli 2023 1 reactie
After testing lots of iframe plugins, here is a simple, usefull and very well integrated in a block plugin, with features we just can find in others for money. Congratulations!
16 januari 2022 1 reactie
As its name suggests, it is the easiest way to insert an iframe that is not included in the Gutenberg embeddings, for example: if you want to add a YouTube video without cookies. Como indica su nombre, es la forma más sencilla de añadir un iframe que no está incluido entre los incrustados de Gutenberg, por ejemplo si quieres añadir un iframe con videos de YouTube sin cookies
9 juli 2021
It is not necessary to create plugins with many functions, thanks Jorge for the contribution!
Lees alle 17 beoordelingen

Bijdragers & ontwikkelaars

“Simple Iframe” is open source software. De volgende personen hebben bijgedragen aan deze plugin.

Bijdragers

“Simple Iframe” is vertaald in 3 talen. Dank voor de vertalers voor hun bijdragen.

Vertaal “Simple Iframe” naar jouw taal.

Interesse in de ontwikkeling?

Bekijk de code, haal de SVN repository op, of abonneer je op het ontwikkellog via RSS.

Changelog

1.2.0

  • Migrated from create-guten-block to @wordpress/create-block
  • Added option for title attribute
  • Removed stylesheet loading
  • Removed !important option (no longer supported by React)
  • Adding some help messages

1.1.1

  • Language files updated

1.1.0

  • Improve the block selection
  • New option to add lazyload attribute
  • New option to add !important in style

1.0.1

  • Bumped version, 5.4.0 compatible

1.0.0

  • Added Spanish translation