Deze plugin is niet getest met de laatste drie grote versies van WordPress. Mogelijk wordt het niet meer onderhouden of ondersteund. Er kunnen ook compatibiliteitsproblemen ontstaan wanneer het wordt gebruikt met recentere versies van WordPress.

WP Vulnerability Scanner

Beschrijving

in wordpress website hack plugins are 90% responsible. its hard to tell which pluign is Vulnerable.

No its Not! install WP Vulnerability Scanner and you are one click away to find out which pluign you are using is Vulnerable.

AND IT’S 100% FREE!

Please check the video for how to use it

this pluign is using WPScan Vulnerability Database to check your installed plugins for any publicly known Vulnerabilities.
Thanks to WPScan Vulnerability Database[https://wpvulndb.com]

Installatie

FROM YOUR WORDPRESS DASHBOARD

  1. Visit ‘Plugins > Add New’

  2. Search for ‘WP Vulnerability Scanner’

  3. Activate WP Vulnerability Scanner from your Plugins page.

  4. All set! to start scanning go to Plugins -> installed Plugins

FROM WORDPRESS.ORG

  1. Download WP Vulnerability Scanner

  2. Upload the ‘WP Vulnerability Scanner’ directory to your ‘/wp-content/plugins/’ directory, using your favorite method (ftp, sftp, scp, etc…)

  3. Activate WP Vulnerability Scanner from your Plugins page.

  4. All set! to start scanning go to Plugins -> installed Plugins

FAQ

Installation Instructions

FROM YOUR WORDPRESS DASHBOARD

  1. Visit ‘Plugins > Add New’

  2. Search for ‘WP Vulnerability Scanner’

  3. Activate WP Vulnerability Scanner from your Plugins page.

  4. All set! to start scanning go to Plugins -> installed Plugins

FROM WORDPRESS.ORG

  1. Download WP Vulnerability Scanner

  2. Upload the ‘WP Vulnerability Scanner’ directory to your ‘/wp-content/plugins/’ directory, using your favorite method (ftp, sftp, scp, etc…)

  3. Activate WP Vulnerability Scanner from your Plugins page.

  4. All set! to start scanning go to Plugins -> installed Plugins

Beoordelingen

Lees 1 beoordeling

Bijdragers & ontwikkelaars

“WP Vulnerability Scanner” is open source software. De volgende personen hebben bijgedragen aan deze plugin.

Bijdragers

Vertaal “WP Vulnerability Scanner” naar jouw taal.

Interesse in de ontwikkeling?

Bekijk de code, haal de SVN repository op, of abonneer je op het ontwikkellog via RSS.