Deze plugin is niet getest met de laatste drie grote versies van WordPress. Mogelijk wordt het niet meer onderhouden of ondersteund. Er kunnen ook compatibiliteitsproblemen ontstaan wanneer het wordt gebruikt met recentere versies van WordPress.

Omipay for WooCommerce

Beschrijving

This is the official Omipay payment gateway plugin for WooCommerce.
Contact Omipay’s customer care system for connection support.

Dependencies

  1. WordPress v4.3 and later
  2. Woocommerce v7.0.0 and later
  3. PHP v5.6.0 and later

Configuration

  1. Visit the WooCommerce settings page, and click on the Checkout/Payment Gateways tab.
  2. Click on Omipay to edit the settings. If you do not see Omipay in the list at the top of the screen make sure you have activated the plugin in the WordPress Plugin Manager.
  3. Enable the Payment Method, add in your email, merchant id and secure_pass.

Support

Visit Omipay.vn for support requests.

License

The Omipay WooCommerce plugin is released under the GPLv2 license, same as that
of WordPress. See the LICENSE file for the complete LICENSE text.

Installatie

  1. Install the plugin from the WordPress Plugin Directory.
  2. To use this plugin correctly, you need to be able to make network requests.
    Email: support@htpgroup.com.vn

Beoordelingen

Er zijn geen beoordelingen voor deze plugin.

Bijdragers & ontwikkelaars

“Omipay for WooCommerce” is open source software. De volgende personen hebben bijgedragen aan deze plugin.

Bijdragers

Vertaal “Omipay for WooCommerce” naar jouw taal.

Interesse in ontwikkeling?

Bekijk de code, haal de SVN repository op, of abonneer je op het ontwikkellog via RSS.

Changelog

1.0.3

  • Update plugin-icon

1.0.2

  • Add invoice no

1.0.1

  • Support pay with USD

1.0.0

  • Payment from WooCommerce side