Deze plugin is meer dan 2 jaar niet meer bijgewerkt. Mogelijk wordt het niet meer onderhouden of ondersteund. Ook kunnen er compatibiliteitsproblemen ontstaan wanneer het wordt gebruikt met recentere versies van WordPress.

Plugin Security Checker

Omschrijving

This plugin will warn you if you’re using or installing a knew as vulnerable extension or removed from official repository, a security must have plugin!

This uncludes a list of a maximum knew plugins to be vulnerable to any web security flaw, and also a list of more than 10.4k plugins removed from repo.

Just install it, it’s done, you’re warned in live!

Schermafdrukken

  • Admin notice
  • Red block, you're warned!

Installatie

  1. Extract the plugin folder from the downloaded ZIP file.
  2. Upload BAW WPSC folder to your /wp-content/plugins/ directory.
  3. Activate the plugin from the “Plugins” page in your Dashboard.

FAQ

  1. What can i do if a plugin is vulnerable!?
    -> First you can read the exploit post, some solution can be provided, and most of the time : the desactivation or deletion is the only solution …

Beoordelingen

Er zijn geen beoordelingen voor deze plugin.

Bijdragers & ontwikkelaars

“Plugin Security Checker” is open source software. De volgende personen hebben bijgedragen aan deze plugin.

Bijdragers

Vertaal “Plugin Security Checker” naar jouw taal.

Interesse in ontwikkeling?

Bekijk de code, haal de SVN repository op, of abonneer je op het ontwikkellog via RSS.

Changelog

2.2.1

  • 13 dec 2013
  • Plugins list updated

2.2.0

  • 28 sep 2013
  • Notice will appear only on plugins list, not all plugins pages

2.1.0

  • 18 sep 2013
  • Notice Fix

2.0.0

  • 18 sep 2013
  • Full redone
  • No more api keys
  • No more ajax calls
  • Included a 10.4k list of removed plugins from repo
  • Included a list of knew as vulnerable plugin, this list will be updated montly

1.0

  • 17 feb 2011
  • First Release