Vereisten

Om WordPress te kunnen draaien raden we aan dat je webhoster het volgende aanbiedt:

  • PHP versie 7.4 of nieuwer.
  • MySQL versie 5.7 of nieuwer OF MariaDB versie 10.2 of nieuwer.
  • HTTPS ondersteuning

Dat is het echt. Wij raden aanApache of Nginxals de meest robuuste en handige server voor het uitvoeren van WordPress, maar elke server die PHP en MySQL ondersteunt, zal dat wel doen. Dat gezegd hebbende, kunnen we elke mogelijke omgeving testen enelk van de gastheren op onze hosting pagina ondersteunt het bovenstaande en meer zonder problemen.

For detailed PHP extension recommendations, see the Hosting Handbook.

Note: If you are in a legacy environment where you only have older PHP or MySQL versions, WordPress also works with PHP 5.6.20+ and MySQL 5.0+, but these versions have reached official End Of Life and as such may expose your site to security vulnerabilities.

Vraag er om

Een brief die je naar je webhost kunt sturen; knip en plak!

Ik ben geïnteresseerd in het gebruiken van de open-source WordPress <https://wordpress.org/> websoftware en ik vroeg me af of mijn account het volgende ondersteunt:

  • PHP 7.4 of nieuwer
  • MySQL 5.7 of nieuwer OF MariaDB 10.2 of nieuwer
  • Nginx of Apache met de mod_rewrite module
  • HTTPS ondersteuning

Bedankt!

Niet vereist, maar aangeraden in verband met verbeterde beveiliging

Hosting is more secure when PHP applications, like WordPress, are run using your account’s username instead of the server’s default shared username. Ask your potential host what steps they take to ensure the security of your account.